Problem with Epiphan | Taking only video, no sound

windows
streaming

#1

Hi community,
Recently i am facing an issue with all my epiphan DVI2USB3.0 devices. I own 4 pieces for professional use.
How problem came to my attention?
During my preparation for an event with online video streaming i noticed that wirecast / obs / any other program / didnt recognize the sound from epiphan device. Only image / video, no sound. It seems that video + sound together cause a problem.

What i used and tested:
I used Wirecast by Telestream to make online video streaming.
I have already installed 3.31.3.9 64 bit , 3.32.0.0007 64 bit software and drivers and I tried many different cables and cameras, laptops unfortunately with no luck.
I think that problem is something related to software (drivers, codecs etc). I tried many setups without any good result.
The only i managed is finally to take sound on Epiphan Capture tool but with extremely bad quality and delay.
I mention that long time ago i didnt have any problem like this.
Any ideas what I could do to fix the problem? I think and there I am more oriented, that it is a problem / bug of Epiphan’s drivers on Windows10.

Screenshot.

Thanks in advance and best wishes
Grou


#2

Sorry to see you’re running into an issue with your DVI2USB 3.0. There are a number of factors that would need to be considered and explored in order to try and resolve the problem you’re facing
.
DVI2USB 3.0 is designed to be utilized in a single application at a time. Your screenshot appears to show both Wirecast and Capture Tool being used simultaneously. This could certainly cause a conflict.
Bad audio within the capture tool could be caused by the attempt to use two applications simultaneously, but could also be an issue or problem with the video/audio source as well.
While it is possible there could be a driver-related compatibility issue, we have not had any other reports of this type of issue. I would recommend reaching out to us at info@epiphan.com with this issue, the serial number of your device and the troubleshooting steps you have already taken, for further support troubleshooting.


#3

Thank you for your reply, i appreciate it.
Unfortunately problem exists in any case, use by one or more programs simultaneously or not. However thank you for the useful info.
I tried at least 4 different laptops to investigate the issue. No luck
Maybe for me get in touch with you through support at info@epiphan.com is one way


#4

I am having the same issue with Zoom. When I select DVI2USB3 as the audio and video source, my video source goes blue. If I select another audio source in Zoom the video comes back.

I am also seeing my video input appear for a second and going back to blue screen every minute or so.

I also notice when I get the blue screen the activity light slowly flickers green 3 times and flickers quickly purple 3 times.

When I change audio sources the video comes back and I get a solid green light on the device.


#5

I have the same issues with OBS and DVI2USB lately. I do use a USB 3.0 port, because lower will only transfer video and no audio. I hope there is a workable solution for this.

Earlier on this combination did work. I tried different solutions now, with audio embedded directly from the source, or embedded from an analog source in a video switcher (Analog Way Saphyr) both give the same issues as cloudcast describes.


#6

I am seeing this same issue, purple flashing for 3-4 seconds and then green, resulting in many frames being dropped. Nothing in my environment has changed. I’ve ruled out hardware (works on another setup). Reinstalled drivers/application and the issue persists. Can windows anniversary update impact this?


#7

I’m sorry you’re having this issue! Just to clarify you’re unable to capture sound via the Epiphan Capture Tool when using your DVI2USB 3.0? Are you on a desktop or laptop PC? There can be issues on a laptop if it’s not plugged in. As well there can be issues transferring audio if it’s using a USB 2.0 connection, or is unable to fully utilize the USB 3.0 connection.

You said it works in another setup, so the DVI2USB 3.0 is likely not the cause of the problem here, what other troubleshooting steps have you tried? Have you updated the chipset drivers on your machine? Performed any BIOS updates? You asked about the Windows Anniversary update, have there been any other changes that you can think of? Have you added any other USB devices that might be sharing the same USB bus as the DVI2USB? Have you attempted a fresh installation of Windows?

Sorry for all the questions, there are a lot of things to consider once the device itself is ruled out. Hopefully one of these will get us closer to figuring out the problem!


#8

Hi there,
i have a somewhat similar problem.

I have been using a DVI2USB3.0 to capture footage for a few years, on the same computer, using several games consoles as sources, without a problem.

A few days ago i started to get a weird behaviour.
With only the Epiphan Capture software open, if the sound capture is turned on, the image freezes and the card cycles from green to blue and back, and you might hear a bit of distorted sound. If i stop the sound capture, the image resumes normally.

The card is connected to a usb 3.0 port on the back of the PC, on one end, and to a Playstation 4 PRO directly on the other, with HDCP off.

I never had problems, untill now.

I have tried:

  • Different video sources
  • Removing and deleting the drivers, and re-installing them.
  • Re-installing the capture software.
  • Different usb and hdmi cables
  • Connecting to other usb 3.0 ports on the PC

Nothing worked.
This is starting to seem like a hardware or firmware problem.

Im completely out of ideias.
Any help is very much appreciated.


#9

Hello Mantrox,

If you send an email to info@epiphan.com we can open a ticket on this issue and try some troubleshooting options specific to your use case.

Best regards,

  • Adam