Pearl will not boot up

pearl

#1

Well, it appears that my Pearl will no longer boot up. The LED power light comes on for 15-20 seconds and then it just shuts down. I cannot access it over the web interface either. It looks to be a similar problem as outlined in this post:

Has anyone experienced this issue and found a solution without sending the device back to Epiphan? I have recordings on this device that are very important. Is there a way to extract these from the hard drive? Thanks


#2

Hello Greg,

I have the same problem since yesterday - the only difference is that as soon connect power cable to Pearl the white led around power button blinks 3 times then goes off, then blinks 3 times again etc. - I can hear the unit being on, I see the network led’s on the back flashing, but there is no way to log on to web interface.

Any help would be appreciated.

*I was not able to create a new post - just created my account today, so I decided to add a comment.

Thanks!


#3

The thing to test here would be to unplug the power adapter from the Pearl and from the wall. Leave these disconnected for a few minutes, then reconnect and try powering up. If this still doesn’t work then the unit would need to be sent in for diagnostics. If this is needed you can begin the process by filing an RMA request here: https://www.epiphan.com/support/rma-request/


#4

Hello Adam!

Thanks for your reply - I tried this and the unit is back to the same state - as I’m in Warsaw, Poland I assume it would take 1-2 months to get the unit to Canada, diagnose, send back - is there a chance to get some information about the 3 white led blinks? I assume it might be an error code - is there any way to try to connect / reset the unit via USB / network cable?

Thanks again!

Maciej


#5

Sorry, there isn’t anything else that can be done remotely. The next step would have to be sending the unit in for our technicians to look at.