No audio at XLR inputs


#1

Hello! I’ve come up against a problem that I can’t solve with a reboot. My XLR audio inputs have stopped working entirely. I am sending line level audio from a compressor/limiter, and have confirmed that there is good audio there–but the Mini isn’t recognizing it. No meter movement, no recorded/streamed audio. I am using a channel that I have used successfully dozens of times, and have confirmed that XLR/TRS Audio is selected in the layout.

Any advice?


#2

Hello kcsound,

I’m sorry you’re running into this issue - Have you tried connecting a different audio source, like a microphone or even a media player to the Pearl Mini? Do you see any level on the VU meter at the bottom left of the touchscreen when a layout with XLR/TRS selected as source is visible? Have you tested other audio cables to rule out cabling issues?

If another confirmed to be outputting audio source can’t be ingested by the Pearl Mini, we will likely need to see your configuration preset and possibly your permanent logs to better understand what may be occurring. I suggest emailing us at info@epiphan.com so we may troubleshoot this issue further.

Talk soon,


#3

Hi Ryan,

Thanks for your response. I’ve been completely swamped and unable to reach out again until now, but this problem continues to pop up from time to time (including this evening). I’ll see if I can figure out how to pull the permanent logs and send that stuff over.


#4

Not a problem - below you can find instructions on how to create and save a configuration preset and gather permanent logs. If permanent logs were not enabled till now, please enable them from the maintenance page in the Pearl WebUI, then attempt to replicate the issue before downloading and sending them to us.

How to download permanent logs
How to create a configuration preset
How to export a configuration preset

Please send these files to info@epiphan.com