SDI and HDMI parallel use possible?

pearl-2

#1

Hi! We use Pearl-2 (rackmount) to produce livestreams and to capture camera-sources and for live editing.

While I am very happy with two-source live switching, I’ve run into problems using more than 2 sources:
This week I have to capture a lecture within the university and I’d like to use two SDI cameras and add the slides of the lecturer via HDMI from a MacBook. I tested the setup recently and while I’m switching live from one SDI source to the HDMI source, everything freezes for 1-2 seconds and the audio stops within that time. I also noticed that the recorder is always starting a new clip after these souce changes.

Is the Pearl-2 limited to two sources while switching live or is it maybe a hardware issue of our machine?

We use the latest fimware; The channel is set to 1080p, Camera 1 is 720p50 (scaled to 1080p in the layouter), Camera 2 is 1080p, HDMI also 1080p.


#2

I’d recommend doing a factory reset of your unit to ensure it’s not a software glitch after the firmware update. Pearl-2 can support up to 6 video sources simultaneously. If the issue persists, please reach out to us in support at info@epiphan.com


#3

Hi, thanks for getting back. I did a factory reset but this didn’t solve the problem. But I recognized that it wasn’t a problem of switching from SDI to HDMI. When I set everything to 720p it worked fine, it appears just when switching from a source in 1080p to another source in 720p (vice versa).
But I guess Pearl2 should be able to switch these different formats without problems…?

Should I still reach out to support or do you have another idea?
Thanks so far.


#4

This sounds like it could be an encoding setting possibility. Ensure that “Use current signal resolution as frame size” is unchecked and select a manual frame size.

When that feature is checked, if a signal source is a different frame size, it stops all recording/streaming function, re-detects the new signal standard, and resumes its last recording/streaming state.


#5

That does the trick!! Thanks a lot! Sorry, I thought I’d unchecked it in the beginning but I must have missed it.
Thank you for this support!