Picture-in-Picture Output


#1

mic
Yesterday I tried streaming for the first time in several months. The hardware got an update, and once finished I am now getting a picture-in-picture output. I’m not sure if it’s a setting or the update.

I tried streaming and it was streaming the picture-in-picture footage.

One side is my camera footage and the other is either a black or white screen, depending on which I select.

Setting change suggestions?


#2

This should just be a matter of hitting the correct key on a connected USB keyboard. In this case you just want the single source so you can click ‘M’ to toggle multisource on and off. This is documented here: https://www.epiphan.com/userguides/webcaster-x2/Content/3_Shared/usb-camera-keyboard.htm