2.14 Update goes to Android System Recovery


#21

Hi Adam,

It worked, i could make the update, thank you very much for your help, really appreciate.

Regards,
Fab


#22

@Shoresh_David Thanks for the information on your testing, I will pass this along to the development team!


#23

@Fab Glad to hear you have the unit working now!


#24

I got the same issue on my BlueWave WV8-L (Tablet)
Can you please help me with my issue, because my projects are on it and need to be passed on time :disappointed:

Pls anyone who can help me contact me on gmail
Johncarloparola6@gmail.com


#25

Have you tried doing the hard reset?

To do this have the power unplugged, then use a pin to press and hold the recovery button on the side of the unit and plug the power in. Once the green light comes on you can remove the pin.

Then after a moment on the monitor you will see options listed. Go to “wipe data/factory reset” and “Yes – delete all user data”. Then “reboot system now”. It will reboot and hopefully be working properly again.


#26

Thank you for replying instantly and I tried what you said and no green
light flash on the screen, I’ve done hard reset and it keeps me redirecting
in recovery mode after I hard reset and reboot it…is there another way to
fix this? Pls help me, my tab is only my option to pass in my 2nd semester.


#27

You can email info@epiphan.com with the serial number and mac address of the device and brief description of the issue and we will get a developer to try and assist you. You will need to ensure your device is booted to the webcaster app. If it cannot boot to the webcaster app at all, please mention this in the ticket.

I’m not sure what you mean by “my tab is only my option to pass in my 2nd semester”


#28

Thank you very much for replying, i am using my brother’s phone to have a
contact with you and your team, my only device is my bluewave tab, that’s
why its only my option…

Thank you very much for your wonderful service very much appreciated,
eventhough its to complicated and the stress you guys have been struggling
to help without return…

A big thumbs up👍


#29

@AdamFrame I think this is the problem we’re having now too. I changed monitors and upon seeing the full screen the “E: failed to mount…” error shows three times at the bottom.

I attempted an update and then it just became stuck in the “booting” stage with the main Epiphan logo screen. Then following another thread I tried wipe and reboot to find the error in this thread.

Can you please have someone reset/update our unit when your team is back in the office?

S/N: WCX217123945
MAC: 98-00-00-01-35-6C


#30

Hello chimeracreators,

If the unit is stuck at the booting stage then unfortunately there wouldn’t be anything we can do remotely. We can only attempt anything remotely once the unit has successfully completed its boot up. The only option to restore there would be the reset, but if that didn’t help then the unit is unfortunately not recoverable. If it is still within the warranty period then it can be replaced. If you purchased this through a reseller or partner then you can contact them to assist with a replacement here.


#31

Hello there, @AdamFrame. Thanks for the reply. Fortunately I left it on overnight and sometime between 1am - 5am it finalized and started working again.


#32

Excellent, happy to hear it is working!


#33

Is it possible to have someone reset/update my tablet when your team is back in the office?

S/N: A150914959000439b
PROSCAN PLT7650G (512-8GB)

Adam

I am having the same problem it seems and whatever your team did may work for me.
I have this error: failed to mount /mnt/external_sd (no such device), and it seems my factory setting are all gone.

Poala


#34

Sorry, we wouldn’t be able to help in relation to a tablet. We can only help with Epiphan video products.


#35

Could you guys please push the manual update to the following devices as well ? We have a schedule event here in India and currently it isn’t working after the last update.


#36

Hello Team

Are you there ? Every minute is getting counted here, please hurry up, please.


#38

We apologize that we do not have 24/7 support available. We have seen that you have contacted us via offline messages and email and we will respond accordingly through our ticket system


#39

Hi, My webcaster X2 has an old firmware, and can’t even work with facebook, youtube …etc
and I can’t see the firmware update

how can I manually flash the firmware?

S/N: WCX217124850
MAC: 98-00-00-01-38-F5


#40

Hello Samirdjelal, can you confirm the current firmware version on your Webcaster X2? You can see this on the platform selection menu.

To clarify, you are not seeing the option to upgrade at the top of the page of the main menu?