VGA-A and B inputs give incorrect colors after update

vga
pearl

#1

Hi there,

Before the last firmware update our vga signal was showing the correct colors. Now it is not showing the correct colors. Very strange since we did not change anything hardware wise. It’s very greenish.

Is it possible to install a previous firmware to test if that is the problem?

Kind regards,
Perry Pintar
Open Universiteit


#2

Just to give a better exemple of what is going wrong:

vga input:


#3

hdmi input:


#4

It may be that this camera is using a YUV colourspace which would explain the issues. I would recommend trying to set the VGA input to use this colourspace to see what the result is. You can do this on the VGA-A or VGA-B page by setting “Use signal from” and change this to “Component signal (YCbCr)”.


#5

I already tried changing these settigns but it is not working. We are using the same settings and setup for years and it always worked. Now after the last update it started showing weird colors on the vga input. Isn’t that weird? Can we downgrade to the previous firmware?


#6

That is very strange! Of course you can downgrade the firmware, just email info@epiphan.com requesting an older firmware file and they can provide you with a link


#7

We are having the same issue… All the colours on the component inputs have changed to purple hue after the updating to firmware version 4.7.1a


#8

Good to hear that we are not the only ones.
We still have the problem.

I kind of bypassed it by taking a laptop signal that took a hdmi slot and converted it to vga. Now that vga signal gives the correct colors in VGA-B.

The component signal that was wrong was originally a sdi signal. So I took the SDI signal and converted that to hdmi.

Not a fancy solution but it does the trick and I got good colors in my video inputs.

It still is a weird problem that Epiphan has to fix imo.