Driver Loading Issues AV.io SDI


#1

We are having issues with our AV.io SDI device.

We are working with several laptops, but we only have success with using it on a Lenova G50. We plug it in, the red light comes on to show it is powered ok, and the green light for a successful connection comes on and we have used it several times. However, this is a friends personal laptop, so I want to get a laptop dedicated to streaming via the AVio.

I purchased a Brand New Surface Book 2, and when we plugged it in, instant success – but then we had to unplug the AVio SDI to load a powerpoint onto the laptop, and when we re-plugged it, the Driver is not recognized anymore. We have unistalled it, but everytime we replug it back in, the driver fails to install. We called Epiphan and were told that it doesn’t install drivers, but this is issue we are having.

We tried to install on our Lenova ThinkPad, and after a long while the light turn green to show it was active, but the Webex platform would not recognize the external camera. And now, when we plug it in, the light never turns green.

We tried our HP Pavillion, and the light turn green, but Webex Platform said it could not see the camera. It said it either did not install correctly, or it was being used by another program (we did have the AV.io camera option appear on Webex streaming, but we got above fail message).

Any advice? All laptops are using Windows 10 except Lenova Thinkpad is using Windows 7 Explore. We are using Internet Explorer Browser. We are using hardline internet. And again, it works on the Lenova G50.

Feedback appreciated.


#2

That is interesting as the Green LED would indicate USB 2 mode. Are these USB 3 ports you are connecting to? It could potentially be an issue with the included USB cable, if you can’t get it to work in USB 3 mode on any computer please file an RMA request here: https://www.epiphan.com/support/rma-request/


#3

Thank you.

We get the card to work fine on Lenova G50 (green light only whether it is a 2,0 or 3.0 port).

On our HP Pavilion, we get a blue light when plugged in a 3.0 port, but windows says it cannot recognize it. It is recognized green in 2.0 port, and it loads, but the video feature in webex does not recognize it.

On our brand new Surface Book 3 it gets a red light when plugged in but no blue or green light (both 3.0 ports) and we got this error message (see attached photo).

Thank you.

Stefan


#4

Hello Stefan,

Surface Books are notorious for not providing enough power over USB. Almost all of our AV.io users with a Surface book are using a powered USB 3.0 hub between the AV.io and their Surface book unfortunately. You can try adjusting the power settings, however historically speaking the only thing that has been able to resolve that issue is the powered hub hub in between.

Under the Control Panel -> Power Options -> Change plan settings. Make sure that Windows power options are set to “High performance” and make sure the AC adapter is plugged in. Also under Change plan settings -> Change advanced power settings set USB settings -> USB selective suspend setting to Disabled​