Can't change DVI2USB3.0 settings in capture tool


#1

Hi community,

for a first test I attached the framegrabber input directly to the vga output of my laptop running win10. Capture Tool version is 3.31.0. Independent on what resolution I set the VGA output, the framegrabber always auto configures to 1920x1080 at 60.1Hz. I tried to set the “Fix resolution” option without success (no effect on the output screen). None of the options in the “Configure” Menu seem to have effect. Additionally the “OK” and “Cancel” Button seem to be missing. Here is a screenshot:

Configure

Any ideas what I could do to change settings?

Thanks in advance and best wishes,
Oliver


#2

The issue is related to permissions on your computer. You should be able to close the application, right click on the software and go to
Properties > Compatibility > check the box for "Run this program as an administrator > Apply > OK

Once you launch the application again you should now see the correct options


#3

Thanks a lot for the quick reply.
That fixed the Button-Issue successfully. Nevertheless, I still get a wrong detected resolution. Now it is 1440x1080@60.1Hz. Configured is “Fix Resolution” -> 800x600. Video Input is also 800x600. All VGA Modes disabled besides 800x600.

Thanks again