AV.io family


Setup, Kit, & Gear Discuss topics about the gear used with your <strong>AV<i></i>.io</strong> video capture cards.<br><a href="https://www.epiphan.com/forum/new-topic?category_id=12">Create a new topic</a> General Any other topics related to your <strong>AV<i></i>.io HD</strong>, <strong>AV<i></i>.io 4K</strong>, or <strong>AV<i></i>.io SDI</strong>.<br><a href="https://www.epiphan.com/forum/new-topic?category_id=14">Create a new topic</a> Software Talk about the <strong>software</strong> you use with your <strong>AV<i></i>.io HD</strong>, <strong>AV<i></i>.io 4K</strong>, or <strong>AV<i></i>.io SDI</strong><br><a href="https://www.epiphan.com/forum/new-topic?category_id=13">Create a new topic</a>
About the AV.io family category [AV.io family] (2)
Custom resolution - to support tablet [General] (1)
AV.io HD not recognised as a secondary display on Windows 7 [Setup, Kit, & Gear] (1)
No proper driver installation for AV.io HD on Windows 7 [Setup, Kit, & Gear] (4)
Multiple AV.io HD video+audio capture 1080i [General] (2)
VGADVI Broadcaster - YouTube wrong URL issue [General] (5)
Signal loss every 3 seconds [General] (2)
Canon M50 sound issue [General] (5)
Config prog show wrong input signal [General] (5)
AV.io HD output video resolution [Software] (2)
AVio HD performs cropping instead of scaling for resolutions other than 1920x1080 [Software] (2)
Light on unit is flashing red after firmware upgrade [General] (2)
Image Mirrored on Display [General] (5)
Video scaling with JavaScript MediaStream [Software] (2)
AV.io HD Video Artifacts/Tearing [General] (8)
Will the AV.io SDI record to a USB flash drive without a computer? [General] (2)
Configure Tool on Windows7? [Software] (5)
AV.io 4K DirectShow ffmpeg [Software] (3)
Driver Loading Issues AV.io SDI [Setup, Kit, & Gear] (4)
Any AVio SDI expert users in Atlanta GA? [General] (1)
AV.io HD VGA capture is greenish [General] (8)
Help! New AV.io 4k: sound fine, res+freq fine, all black pixels [General] (2)
Vga plus audio TO DVI av.io HD [General] (3)
Still image capture under ubuntu [General] (4)
4K output depends on computer connected [General] (4)
Video/Audio Spec Available? [General] (2)
AV.io 4K no Sound from any Source [General] (15)
Streaming Help Please [Setup, Kit, & Gear] (4)
USB 3.0 Connection reset for AV.io [General] (2)
AV.io and Ubuntu [General] (2)